Polly MS Teams app loading issue

Incident Report for Polly

Resolved

Polly MS Teams app is back to normal
Posted Feb 13, 2026 - 15:28 PST

Update

We are still investigating the issue.
Posted Feb 13, 2026 - 13:16 PST

Investigating

Polly MS Teams app is experiencing a loading issue on the personal tab for specific MS Teams desktop clients.
Posted Feb 13, 2026 - 11:36 PST
This incident affected: Microsoft Teams App.