Slack web app and Slack app are experiencing outage
Incident Report for Polly
Resolved
Issue resolved, Polly Slack is back to normal
Posted Dec 12, 2023 - 07:44 PST
Update
Investigating the issue
Posted Dec 12, 2023 - 07:12 PST
Investigating
The Polly Slack web app and Polly Slack app are having an outage, investigation is in progress.
Posted Dec 12, 2023 - 06:15 PST
This incident affected: Slack App and Slack Web App.