Slack web voting and QnA Outage
Incident Report for Polly
Resolved
This issue has been resolved. DNS propagation took little longer to effect.
Posted Jul 01, 2024 - 01:40 PDT
Investigating
Slack web voting and QnA are not accessible.
Posted Jul 01, 2024 - 01:30 PDT
This incident affected: Slack Web App.