Slack Polly creation

Incident Report for Polly

Resolved

The incident has been resolved and Polly creation should be working as expected
Posted May 04, 2022 - 06:36 PDT

Identified

As of 5:59pm PDT (May 3, 2022) users are unable to create Polly polls or surveys (scheduled or immediate). We are investigating this issue and will update this page with more information.
Posted May 04, 2022 - 05:05 PDT
This incident affected: Slack App.