DNS Misconfiguration
Incident Report for Polly
Resolved
This incident has been resolved.
Posted Aug 06, 2019 - 23:14 PDT
Update
Everything but API is back up and running at full speed. We expect that to take a few more hours as DNS changes propagate.
Posted Aug 06, 2019 - 19:57 PDT
Monitoring
A DNS misconfiguration was identified and up to 50% of all requests were being incorrectly routed and failing as a result. The configuration has been rolled back and the system will resume normal operations as DNS changes propagate through the network.
Posted Aug 06, 2019 - 15:00 PDT
This incident affected: Slack App, Slack Web App, Microsoft Teams App, Microsoft Teams Tab, and API.