Delay in processing

Incident Report for Polly

Resolved

This incident has been resolved.
Posted Mar 02, 2020 - 12:52 PST

Update

We are continuing to investigate this issue.
Posted Mar 02, 2020 - 12:52 PST

Investigating

We are currently investing this incident
Posted Mar 02, 2020 - 12:42 PST
This incident affected: Slack App and Slack Web App.