Pollys service impacted for Slack and Zoom
Incident Report for Polly
Resolved
Our dependent services have completed updating and Polly services is operating normally now. If you encountered an issue sending or responding to a polly, please retry that action.
Posted May 11, 2023 - 14:46 PDT
Identified
The cause appears to be in one our dependent services that was performing an update. This is causing intermittent issues in sending, receiving, and responding to pollys.
Posted May 11, 2023 - 14:04 PDT
Investigating
Between 1:08pm-1:23pm PDT, and between 1:34pm-1:51pm customers experience issue sending, receiving, and responding to Pollys for both Slack and Zoom. We are investigating the cause of the issue.
Posted May 11, 2023 - 13:57 PDT
This incident affected: Slack App, Slack Web App, and Zoom App.