Slack responses currently not being recorded for polls and surveys.
Incident Report for Polly
Resolved
This incident is resolved. Responses are now being recorded in slack for polls and surveys that were created before 11:23 AM PDT.
For any polls or surveys that were created between 11:23 AM PDT and 12:01 PM PDT responses were not recorded, and those polls/surveys need to be resent.
For polls/surveys created after 12:01 PM PDT responses will be recorded and behaving normally.
Posted Aug 25, 2022 - 12:13 PDT
Investigating
Starting around 11:23 AM PDT poll and survey responses were not being persisted when responding through slack. Responses coming from web responses are still being persisted. We are currently investigating and will update this page when we have an update.
Posted Aug 25, 2022 - 11:57 PDT
This incident affected: Slack App.