Slack App Outage

Incident Report for Polly

Resolved

Issues appear to be resolved
Posted Aug 09, 2021 - 13:59 PDT

Identified

Issues has been identified and a resolution is underway
Posted Aug 09, 2021 - 13:52 PDT
This incident affected: Slack App and Slack Web App.