Polly creation from slack is not working
Incident Report for Polly
Resolved
Issue is resolved, Polly slack app is back to normal
Posted Sep 09, 2024 - 11:25 PDT
Update
We are continuing to investigate this issue.
Posted Sep 09, 2024 - 11:24 PDT
Investigating
We are investigating the issue
Posted Sep 09, 2024 - 08:25 PDT
This incident affected: Slack App.