Delay in processing votes

Incident Report for Polly

Resolved

Issue has been resolved
Posted Jun 22, 2020 - 10:41 PDT

Investigating

We are currently investigating an issue with vote processing on the Slack app
Posted Jun 22, 2020 - 10:35 PDT
This incident affected: Slack App.