Some users experiencing issues with sending pollys and logins
Incident Report for Polly
Resolved
Slack resolved their issues around 11:32am PDT, and Polly operations also resolved.
Posted Aug 02, 2023 - 13:07 PDT
Identified
Currently known impacted areas for Polly for Slack users:
any area where Polly uses Slack authentication (ie: Logging into the web application, or using a web link for pollys)
having channels and channel members be up to date
updating the response count for pollys
Posted Aug 02, 2023 - 09:41 PDT
Monitoring
We are monitoring Slack for updates.
Posted Aug 02, 2023 - 09:41 PDT
Investigating
Slack is currently having some issues with messaging, workflows, and general connection issues. This will impact Polly for Slack. You can view Slack's service status page here: https://status.slack.com/
Posted Aug 02, 2023 - 09:40 PDT
This incident affected: Slack App and Slack Web App.