Polly for Microsoft Teams is experiencing service degradation
Incident Report for Polly
Resolved
This incident has been resolved.
Posted Mar 15, 2021 - 17:33 PDT
Monitoring
Polly on Microsoft Teams may be experiencing one or more of the following issues:

* delays delivering surveys
* delays seeing responses update after new votes
* delays in surveys closing

We identified this service degradation starting on March 15, 2021 at 12:30pm PDT.

These issues are due to a known Microsoft 365 Service Health Status. Please see https://status.office365.com/ for more information.

We will continue to update this page until the service is fully restored.
Posted Mar 15, 2021 - 14:20 PDT
This incident affected: Microsoft Teams App.