Teams Polly app is experiencing Degradation
Incident Report for Polly
Resolved
Issue resolved
Posted Apr 12, 2023 - 11:32 PDT
Monitoring
Servers are under load, balancing the load and monitoring
Posted Apr 12, 2023 - 11:25 PDT
Investigating
Teams Polly app is experiencing Degradation, which might impact Polly delivery to some users
Posted Apr 12, 2023 - 11:04 PDT
This incident affected: Microsoft Teams App.