Polly for Slack services are currently expereincing issues.
Incident Report for Polly
Resolved
Services began to restore at 12:30pm PDT and were completely recovered by 12:48. We identified the issue during an infrastructure update. During this time any interaction from within Slack would not have been registered (sending or responding to pollys). Web app interactions were not impacted at all. Any scheduled pollys during this period were delayed but are now being sent.
Posted Jun 07, 2024 - 12:57 PDT
Investigating
Starting at 12:20pm PDT Polly for Slack services began to experience an outage. We are currently investigating.
Posted Jun 07, 2024 - 12:44 PDT
This incident affected: Slack App and Slack Web App.