Pollly on Microsoft Teams web voting is currently experiencing a problem loading the page
Incident Report for Polly
Resolved
This incident has been resolved.
Posted Oct 04, 2023 - 22:01 PDT
Investigating
Pollly on Microsoft Teams web voting is currently experiencing a problem loading the page. After users are being asked to login, they are seeing a 'loading...' message that does not bring up the survey or poll. We are investing the cause of this issue and working to resolve it as soon as possible. We will provide updates as soon as we have them.
Posted Oct 04, 2023 - 14:26 PDT
This incident affected: Microsoft Teams App.