Slack is experiencing service issues
Incident Report for Polly
Resolved
This incident has been resolved.
Posted Feb 22, 2022 - 09:34 PST
Update
Polly services are operating normally.
Some Polly customers may have experienced a delay in sending/receiving pollys during Slack's outage, but all pollys were eventually sent/received.
Posted Feb 22, 2022 - 09:33 PST
Update
We are continuing to investigate this issue.
Posted Feb 22, 2022 - 09:28 PST
Update
We are continuing to investigate this issue.
Posted Feb 22, 2022 - 09:01 PST
Investigating
Slack is currently experiencing service issues and therefore some Polly customers who use Slack are experiencing some errors as well. We are currently investigating the issue and will continue to update this status page as we discover more.
If you would like more details on Slack's service issues please see their status page: https://status.slack.com/
Posted Feb 22, 2022 - 09:01 PST
This incident affected: Slack App.