Microsoft Teams outage affecting Polly services
Incident Report for Polly
Resolved
This incident has been resolved.
Posted Jul 21, 2022 - 02:46 PDT
Update
We are continuing to monitor for any further issues.
Posted Jul 21, 2022 - 01:57 PDT
Update
Polly services may still be affected by the Microsoft Teams outage https://status.office.com/. Some users might see multiple instances of a single Polly due to the effects of the outage. Users may also have trouble managing their pollys
Posted Jul 21, 2022 - 00:03 PDT
Update
We are continuing to monitor for any further issues.
Posted Jul 20, 2022 - 22:21 PDT
Update
We are continuing to monitor for any further issues.
Posted Jul 20, 2022 - 21:53 PDT
Update
We are continuing to monitor for any further issues.
Posted Jul 20, 2022 - 21:05 PDT
Monitoring
According to the MS 365 Health Dashboard: https://status.office.com/
Users can't access Microsoft Teams or some other services or features
Posted Jul 20, 2022 - 21:01 PDT
This incident affected: Microsoft Teams App and Microsoft Teams Tab.