Polly for Teams availability impacted by Microsoft365 outage

Incident Report for Polly

Resolved

This incident has been resolved.
Posted Sep 28, 2020 - 19:05 PDT

Investigating

We are currently investigating this issue.
Posted Sep 28, 2020 - 15:17 PDT
This incident affected: Microsoft Teams App and Microsoft Teams Tab.