Slack service issues impacting Polly for Slack responses
Incident Report for Polly
Resolved
This incident has been resolved.
Posted Mar 09, 2022 - 11:16 PST
Update
Polly response times for results are improved. However, Slack is continuing to have service issues.
Posted Mar 09, 2022 - 09:29 PST
Update
We are continuing to work on a fix for this issue.
Posted Mar 09, 2022 - 07:40 PST
Identified
Monitoring
Posted Mar 09, 2022 - 07:39 PST
Monitoring
Monitoring
Posted Mar 09, 2022 - 07:39 PST
Investigating
Slack is currently experiencing some service issues that are affecting Polly for Slack services. Some customers will see a delayed results when responding to pollys, but all results are eventually going through. We will continue to monitor Slack's outage and continue to update this page as we learn more.
Posted Mar 09, 2022 - 07:39 PST
This incident affected: Slack App.