Slack interactions are not working
Incident Report for Polly
Resolved
Issue resolved. Slack services are back to normal.
Posted Nov 06, 2023 - 08:25 PST
Monitoring
The issue was identified and we are monitoring services.
Posted Nov 06, 2023 - 08:13 PST
Update
We are continuing to investigate this issue.
Posted Nov 06, 2023 - 07:09 PST
Investigating
We are currently investigating this issue.
Posted Nov 06, 2023 - 07:08 PST
This incident affected: Slack App.