Polly for Slack intermittent service issues
Incident Report for Polly
Resolved
This incident has been resolved. (Note: the last incident Polly for Slack saw was at 12:53pm PDT).
Posted Aug 01, 2022 - 15:20 PDT
Investigating
Polly for Slack service began to see intermittent service issues for some users starting 11:06am PDT. Sending out and responding to pollys could see slight delays, but all are eventually successful. Slack is aware of the issue (https://status.slack.com/2022-08/962ff548f7bd849a) and working on a fix. We will continue to monitor the system and provide updates regularly.
Posted Aug 01, 2022 - 14:50 PDT
This incident affected: Slack App and Slack Web App.