Slack users are experiencing intermittent access

Incident Report for Polly

Resolved

Slack Polly is back to normal. Issue was resolved.
Posted Nov 27, 2023 - 07:27 PST

Update

We are continuing to investigate this issue.
Posted Nov 27, 2023 - 07:21 PST

Investigating

Some Polly for Slack users are experiencing intermittent access to the Slack web app. We are currently investigating this issue.
Posted Nov 27, 2023 - 07:21 PST
This incident affected: Slack Web App.